Hello,
I am trying to create a new ASA cluster using cisco 2140 running ASA code. I can't seem to get the failover interface to come up. No blinky lights. I've tried placing a switch between them, nothing works. I have setup the asa config multiple ways as well. Any help is very much appreciated!!
The ip addressing are placeholders and the config is somewhat scrubbed:
##########################################
PRIMARY Unit:
##########################################
Prod-Primary# show run
: Saved
:
: Serial Number: JAD230709MC
: Hardware: FPR-2140, 14852 MB RAM, CPU MIPS 1800 MHz, 1 CPU (16 cores)
:
ASA Version 9.8(2)
!
hostname Prod-Primary
domain-name omitted
enable password
!
license smart
feature tier standard
names
!
interface Ethernet1/1
nameif outside
security-level 0
ip address 10.63.147.21 255.255.255.0 standby 10.63.147.22
!
interface Ethernet1/2
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet1/3
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/4
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/5
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/6
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/7
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/8
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/9
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/10
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/11
description STATE Failover Interface
!
interface Ethernet1/12
no nameif
no security-level
no ip address
!
interface Ethernet1/13
no nameif
no security-level
no ip address
!
interface Ethernet1/14
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/15
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/16
shutdown
no nameif
no security-level
no ip address
!
interface Management1/1
nameif management
security-level 100
ip address 10.249.211.252 255.255.255.0
!
ftp mode passive
dns domain-lookup outside
dns domain-lookup management
dns server-group DefaultDNS
name-server 208.67.220.220
name-server 208.67.222.222
domain-name omitted
object network obj_any
subnet 0.0.0.0 0.0.0.0
pager lines 24
mtu outside 1500
mtu inside 1500
mtu management 1500
failover
failover lan unit primary
failover link State-link Ethernet1/11
failover interface ip State-link 192.168.252.1 255.255.255.0 standby 192.168.252.2
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
arp rate-limit 32768
!
object network obj_any
nat (any,outside) dynamic interface
route management 0.0.0.0 0.0.0.0 10.249.211.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 sctp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
timeout conn-holddown 0:00:15
timeout igp stale-route 0:01:10
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
aaa authentication login-history
http server enable
http 10.249.211.0 255.255.255.0 management
ip-client outside
no snmp-server location
no snmp-server contact
crypto ca trustpool policy
auto-import
telnet timeout 5
ssh stricthostkeycheck
ssh 10.249.211.0 255.255.255.0 management
ssh timeout 30
ssh version 2
ssh key-exchange group dh-group1-sha1
console timeout 0
!
tls-proxy maximum-session 1000
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
dynamic-access-policy-record DfltAccessPolicy
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect ip-options
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
inspect icmp
!
service-policy global_policy global
prompt hostname context
##########################################
SECONDARY Unit
##########################################
Prod-Secondary# show run
: Saved
:
: Serial Number: JAD230709LH
: Hardware: FPR-2140, 14852 MB RAM, CPU MIPS 1800 MHz, 1 CPU (16 cores)
:
ASA Version 9.8(2)
!
hostname Prod-Secondary
domain-name omitted
enable password
names
!
interface Ethernet1/1
nameif outside
security-level 0
ip address 10.63.147.21 255.255.255.0 standby 10.63.147.22
!
interface Ethernet1/2
nameif inside
security-level 100
ip address 192.168.1.1 255.255.255.0
!
interface Ethernet1/3
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/4
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/5
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/6
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/7
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/8
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/9
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/10
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/11
description STATE Failover Interface
!
interface Ethernet1/12
no nameif
no security-level
no ip address
!
interface Ethernet1/13
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/14
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/15
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet1/16
shutdown
no nameif
no security-level
no ip address
!
interface Management1/1
management-only
nameif management
security-level 100
ip address 10.249.211.251 255.255.255.0
!
ftp mode passive
dns domain-lookup outside
dns domain-lookup management
dns server-group DefaultDNS
name-server 208.67.220.220
name-server 208.67.222.222
domain-name omitted
object network obj_any
subnet 0.0.0.0 0.0.0.0
pager lines 24
mtu outside 1500
mtu inside 1500
mtu management 1500
failover
failover lan unit secondary
failover link State-link Ethernet1/11
failover interface ip State-link 192.168.252.1 255.255.255.0 standby 192.168.252.2
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
arp rate-limit 32768
!
object network obj_any
nat (any,outside) dynamic interface
route management 0.0.0.0 0.0.0.0 10.249.211.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 sctp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
timeout conn-holddown 0:00:15
timeout igp stale-route 0:01:10
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
aaa authentication login-history
http server enable
http 192.168.45.0 255.255.255.0 management
http 10.0.0.0 255.0.0.0 management
ip-client outside
no snmp-server location
no snmp-server contact
crypto ca trustpool policy
auto-import
telnet timeout 5
ssh stricthostkeycheck
ssh 10.0.0.0 255.0.0.0 management
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
dynamic-access-policy-record DfltAccessPolicy
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
no tcp-inspection
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect ip-options
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
!
service-policy global_policy global
prompt hostname context
##########################################
SHOW FAILOVER Output
##########################################
Prod-Primary# show failover
Failover On
Failover unit Primary
Failover LAN Interface: not Configured
Reconnect timeout 0:00:00
Unit Poll frequency 1 seconds, holdtime 15 seconds
Interface Poll frequency 5 seconds, holdtime 25 seconds
Interface Policy 1
Monitored Interfaces 3 of 1043 maximum
MAC Address Move Notification Interval not set
Version: Ours 9.8(2), Mate Unknown
Serial Number: Ours JAD230709MC, Mate Unknown
Last Failover at: 12:40:03 UTC Mar 29 2019
This host: Primary - Disabled
Active time: 141 (sec)
slot 0: FPR-2140 hw/sw rev (49.46/9.8(2)) status (Up Sys)
Interface outside (10.63.147.21): Unknown (Waiting)
Interface inside (192.168.1.1): No Link (Waiting)
Interface management (10.249.211.252): Unknown (Waiting)
Other host: Secondary - Not Detected
Active time: 0 (sec)
Interface outside (10.63.147.22): Unknown (Waiting)
Interface inside (0.0.0.0): Unknown (Waiting)
Interface management (0.0.0.0): Unknown (Waiting)
Stateful Failover Logical Update Statistics
Link : State-link Ethernet1/11 (down)
Stateful Obj xmit xerr rcv rerr
General 0 0 0 0
sys cmd 0 0 0 0
up time 0 0 0 0
RPC services 0 0 0 0
TCP conn 0 0 0 0
UDP conn 0 0 0 0
ARP tbl 0 0 0 0
Xlate_Timeout 0 0 0 0
IPv6 ND tbl 0 0 0 0
VPN IKEv1 SA 0 0 0 0
VPN IKEv1 P2 0 0 0 0
VPN IKEv2 SA 0 0 0 0
VPN IKEv2 P2 0 0 0 0
VPN CTCP upd 0 0 0 0
VPN SDI upd 0 0 0 0
VPN DHCP upd 0 0 0 0
SIP Session 0 0 0 0
SIP Tx 0 0 0 0
SIP Pinhole 0 0 0 0
Route Session 0 0 0 0
Router ID 0 0 0 0
User-Identity 0 0 0 0
CTS SGTNAME 0 0 0 0
CTS PAC 0 0 0 0
TrustSec-SXP 0 0 0 0
IPv6 Route 0 0 0 0
STS Table 0 0 0 0
Logical Update Queue Information
Cur Max Total
Recv Q: 0 0 0
Thank you!