Got a question that's a bit rough. So currently we have this setup ( https://i.imgur.com/wedBAO2.jpg ) where we are not not using the OVS (openvswitch) connection anymore aka the triangle. We made an actual interface on the server to bypass this, but that's not the issue, so Palo is a VM and Cisco is a physical 2811 router, where Palo is connected to Interface0/1 and can successfully ping it, but cannot get out, whereas on the Cisco router itself it can ping out to 8.8.8.8 on Interface0/0
Our Cisco config is:
Current configuration : 959 bytes
! version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Srd4$FruvokoxY9bb7jJiYMoHJ/ (it's just password, literally)
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
!
!
!
!
!
!
interface FastEthernet0/0
ip address 10.254.0.41 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.2.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 2000000
!
router rip
version 2
network 10.0.0.0
network 172.16.0.0
no auto-summary
!
ip default-gateway 10.254.0.1
ip classless
ip route 0.0.0.0 0.0.0.0 10.254.0.1
!
ip http server
!
!
control-plane
!
banner motd C How are you today C
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
!
end
I can ping the LAN IP from Palo, and the WAN IP from Palo, I cannot however hit the router on the other side of the Cisco Router.
Any advise would help.
Thanks.