I am still fairly new to the networking world, so be gentle :)
I manage the network (WAN/LAN/WLAN) for a large school district (75+ sites, 68k students, 7500k staff). My director wants to implement a redundant network using Ubiquiti Airfiber 24 wireless bridges in the case of fiber cuts. We are a growing city and this is happening more and more often.
We are a Cisco shop, hub and spoke network (Core switch--> Campus 4500X--> 2960X stack in each IDF.) I'm looking at route policies to that leverages the production fiber connection, then flip to the airfiber connection if the pair is cut and becomes unreachable, but I'm not 100% confident in my thought process. Something like this:
interface Vlan100
ip address X.X.X.X 255.255.255.254
no ip redirects
no ip unreachables
!
interface Vlan101
ip address Y.Y.Y.Y 255.255.255.254
no ip redirects
no ip unreachables
!
interface GigabitEthernet1/1
description Fiber
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/2
description AirFiber
switchport access vlan 101
switchport mode access
spanning-tree portfast
!
ip local policy route-map AirFiber
ip route 0.0.0.0 0.0.0.0 X.X.X.X track 123
ip route 0.0.0.0 0.0.0.0 Y.Y.Y.Y 254
!
route-map AirFiber permit 10
match ip address 101
set ip next-hop X.X.X.X
Anyone have any experience with Airfiber deployment and configuration? What is best practice for configuring this with minimal downtime? Do you use L3 with alternate VLANs and IPs for Airfiber? Any help and suggestions are greatly appreciated.
No comments:
Post a Comment